Shaarp Mind Forum




Results 1 to 8 of 8
  1. #1
    Member
    Join Date
    Nov 2011
    Posts
    1,564
    sorry if already covered but cant find it.... my 9700 is playing up. running OS6 .536 I think it is. Every time I hit the space bar Im getting a double space which invariably means a full stop. Its making the device unusable! I presume this is a hardware issue? common fault? can it be fixed?


    Help! title=Frown

  2. #2
    Member
    Join Date
    Nov 2011
    Posts
    7,040


    You are hitting the space bar too fast or holding in space to long* which will create the period. IIRC it is integrated into the system like that and just will have to try and get used to it.




  3. #3
    Member
    Join Date
    Nov 2011
    Posts
    5,538


    The membrane for the space bar is probably worn/sticking. Either warranty the phone or take it apart and replace the membrane/keypad.


  4. #4
    Member
    Join Date
    Nov 2011
    Posts
    5,538
    / The membrane for the space bar is probably worn/sticking. Either warranty the phone or take it apart and replace the membrane/keypad.
    This is most likely the correct response.

  5. #5
    Member
    Join Date
    Feb 2011
    Posts
    38,148


    Lol* I read it wrong* my mistake.


    If that is the case* warranty the phone. Taking apart the phone will void the warranty* so I would just warranty* unless out of that stage. Then have at it or use your insurance.


    Good lUck.

  6. #6
    Member
    Join Date
    Feb 2011
    Posts
    38,283


    if the phone is still under warranty* exchange it. if its out of warranty* there are at least 4 or 5 recent threads regarding changing the PCB membrane. i just had to do this again last night on my 9700* as the one i put on there a few months ago was still double/triple typing letters. it takes 10 minutes* a speady hand* and like $20 worth of parts and tools.


  7. #7
    Member
    Join Date
    Feb 2011
    Posts
    38,283


    Thanks guys


    The phone is out of warranty.... well only because the tab by the battery is red. its not been in water so dont know how that happened but I know they wont fix it under warranty.


    Looks like I will need to repair it. Can you point me in the direction of the parts needed? I have discovered that is I press right in the middle of the SB with a medium pressure it is Ok but I can not now type with the speed I once did.

  8. #8
    Member
    Join Date
    Feb 2011
    Posts
    38,283


    You might not need a new part* it may be that you just need to readjust and situate the membrane under the keyboard properly. If that doesnt work then youll need a new membrane. Instructions on how to make the change should be found on youtube.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •